Hi John,
because in my previous post I wrote that the code is written in a wrong style, I rewrote it to what I think is better code.
I am not sure if I maintain the same functionality, but I guess I am pretty close.
I followed these "good style rules":
- Structure a code as a short function parts. It's easy to understand a few line code, but nearly imposible to understand long code (over 20 - 30 lines).
- Use descriptive names (like vertex), not general or API terminology names (like point).
- Use Option Explicit, co no accidentaly defined variable exist.
- Don't define all variables at beginning of sub or function.
(Please visit the site to view this file)
With regards,
Jan